Page 1 of 1

--nodblog parameter

Posted: Tue Feb 26, 2013 8:59 pm
by JoeHenley
Hi,

I found here a suggestion to help solve the constant syslog messages (during playback):
Player(0): Waited 220ms for video buffers ADAAAAAdAdLAAL
which was to "start mythfrontend with --nodblog or disable database logging another way."

I tried it and it seems to help. I then poked around to see if I could figure out what it was actually doing, but no joy. So my question is: Does the "--nodblog" parameter just cause the error message to not get displayed, or does it actually help resolve the delay?

Thoughts/comments/suggestions welcomed. Thanks!

Joe Henley