M10000 creating lot of heat (I think)

Share your success stories with others

Moderator: Pablo

Post Reply
bram
Member
Posts: 17
Joined: Sun Aug 06, 2006 9:13 pm

M10000 creating lot of heat (I think)

Post by bram » Fri Aug 11, 2006 11:49 am

Hi,

I recently installed a M10000 in a Samcheer KC-3000 case (http://www.samcheer.com/cgibin/products-item.exe?ID=211, which is supposed to be a big heatsink). There is no case fan installed, I'm just using the stock 40mm CPU fan.
I notice that after a while things do get really hot in my case - the aluminium body does suck up some heat - probably due to lack of air circulation, cause there are no venting holes in the case. Let me say that this is just me "feeling" the heat, no real sensors involved.

So the idea is to do either the following:
1/ drill some venting holes straight above the CPU fan to help air circulation
2/ remove the stock CPU fan (just the fan, not the heatsink) and install a 80mm silent case fan (preference is the 80mm Papst 8412NGLLE SUPER Quiet Case Fan 9dB, see http://www.endpcnoise.com/cgi-bin/e/std ... Papst.html), by actually digging a bigger hole above the CPU and mounting the case fan above the CPU heatsink.

Q1: Is this overkill ? should I not worry about the case temperature
Q2: What is "normal" case and CPU temperature in a small ITX case
Q3: anyone experiencing this also

sorry about the number of questions

Thanks

Bram

otwin
Member
Posts: 41
Joined: Sat Oct 15, 2005 6:59 pm
Location: Luxembourg

Post by otwin » Fri Aug 11, 2006 2:52 pm

According to 'sensors' my CPU temperature of the M10000 is around 45C

bram
Member
Posts: 17
Joined: Sun Aug 06, 2006 9:13 pm

Post by bram » Fri Aug 11, 2006 6:43 pm

my temperature when playing is around 80 degrees, with the lid off even... there's either something wrong with my sensors, or with my CPU

juski
Contributor
Posts: 127
Joined: Sun Jun 26, 2005 10:14 pm
Location: Manchester, UK

Post by juski » Sat Aug 12, 2006 7:42 am

Are you using XvMC, bram? Your CPU might be doing a little too much work if you're not.

Yet another great reason for not choosing software encoding tuner cards in the backend is that XvMC won't make any difference with software encoded recordings :)
The words 'digital' and 'quality' are not synonymous

bram
Member
Posts: 17
Joined: Sun Aug 06, 2006 9:13 pm

Post by bram » Sat Aug 12, 2006 1:45 pm

yes, i'm using Xvmc

I changed the CPU parameter to "performance", and now the temps seem to be allright (55 when playing, 46 when idle)

bram
Member
Posts: 17
Joined: Sun Aug 06, 2006 9:13 pm

Post by bram » Sun Aug 13, 2006 4:20 pm

I think there is either something wrong with my sensors or with how M10k has been installed. this is what I get from my sensors when idle.

vt1211-isa-6000
Adapter: ISA adapter
VCore1: +2.30 V (min = +1.79 V, max = +1.91 V) ALARM
+5V: +4.61 V (min = +4.76 V, max = +5.26 V) ALARM
+12V: +11.72 V (min = +10.77 V, max = +13.21 V)
+3.3V: +3.25 V (min = +3.13 V, max = +3.47 V)
fan1: 0 RPM (min = 3006 RPM, div = 2)
fan2: 5698 RPM (min = 3006 RPM, div = 2)
MB1 Temp: -20.7 C (high = +45 C, hyst = +40 C)
Proc Temp: +51.6 C (high = +65 C, hyst = +60 C)
MB2 Temp: -35.3 C (high = +45 C, hyst = +40 C)
vid: +1.850 V (VRM Version 9.1)

Loads 0.07 0.36 0.25 2/34 4454

Temp is too high for idle and there are a lot of voltages and temps wrong here (note the - 20 and 35 for the motherboard).

Wonder what went wrong

juski
Contributor
Posts: 127
Joined: Sun Jun 26, 2005 10:14 pm
Location: Manchester, UK

Post by juski » Tue Aug 15, 2006 8:37 am

Looks to me like lmsensors is lying. Wouldn't be the first time I've seen that happen
The words 'digital' and 'quality' are not synonymous

Eduardo
Contributor
Posts: 212
Joined: Thu Mar 04, 2004 6:30 pm
Location: Winnipeg, Canada

Post by Eduardo » Mon Aug 21, 2006 4:27 am

Run your case open and put your finger on the side of the heat sink.

If it hurts your finger, then it's too hot.

Also if you run myth video and play xvids then the CPU usage is going is going to be very high.

Test your heat at high utilizations, cause that's the heat that matters.
Eduardo
-- M10000-Ezra 512M minimyth-0.19 / AMD 1.1 GHz 512M PVR350 w/tvout Myth 0.19 knoppmyth.R5B7

Post Reply