startimg x

Help with booting MiniMyth

Moderator: Pablo

Post Reply
worz
New Member
Posts: 2
Joined: Mon May 07, 2007 11:40 pm

startimg x

Post by worz » Mon May 07, 2007 11:49 pm

Hi

I'm a newbie to minimyth, I have followed all the instructions, to get a network boot with nfs.
I have got everthing to work, except, when the screen says starting x, it just sits their.

Any help will be apreciated.

Thanks :(

Pablo
Site Admin
Posts: 4182
Joined: Tue Dec 14, 2004 2:13 am
Location: La Jolla
Contact:

Post by Pablo » Wed May 09, 2007 6:00 am

I would suggest trying the following:

Telnet into the frontend as user 'root'.

If there is /var/log/Xorg.0.log, then see whether or not it contains any reason that it might fail.

If you have trouble figuring out the /var/log/Xorg.0.log file, then I can take a look at it, assuming you can make it available for download or mail it to me (look for my email address on the web page in my signature). You can use a web browser to download the file from your frontend because the frontend's file file system is available through its web interface.

If there is no /var/log/Xorg.0.log, then try running the command from the telnet window

Code: Select all

/etc/rc.d/init.d/x start
and look at the resulting output.
MiniMyth running on an Acer ApireRevo 3610 and a Zotac ZBOX-ID80-U. Find out more at my MythTV page.

worz
New Member
Posts: 2
Joined: Mon May 07, 2007 11:40 pm

Post by worz » Fri May 11, 2007 7:56 pm

Pablo I will send the Xorg.0.log ouput by e-mail.

Thanks

Pablo
Site Admin
Posts: 4182
Joined: Tue Dec 14, 2004 2:13 am
Location: La Jolla
Contact:

Post by Pablo » Mon May 14, 2007 6:55 pm

It appears that there are device access problems. I recall someone have the same (or very similar) problem, but I do not recall the resolution. I will see whether or not I can track down the thread.
MiniMyth running on an Acer ApireRevo 3610 and a Zotac ZBOX-ID80-U. Find out more at my MythTV page.

Post Reply