Not boot into main frontend menu

Help with booting MiniMyth

Moderator: Pablo

Post Reply
edboston
Member
Posts: 13
Joined: Mon Jul 16, 2007 1:14 am

Not boot into main frontend menu

Post by edboston » Sat Aug 11, 2007 10:02 pm

Well, I seem to have everything working pretty good on my system. About the only thing I have left to fix is the system does not boot into the main menu after power up. Instead, it boots into what appears to be the image gallery browser.

Any suggestions?

Pablo
Site Admin
Posts: 4182
Joined: Tue Dec 14, 2004 2:13 am
Location: La Jolla
Contact:

Post by Pablo » Sat Aug 11, 2007 10:18 pm

This sounds like you have MythTV's media monitor function enabled. When it is enabled, if MythTV detects media files on a removable drive, then it switches to the "appropriate" plug-in. Therefore, if the removable drive has image files, it will switch to MythGallery.
MiniMyth running on an Acer ApireRevo 3610 and a Zotac ZBOX-ID80-U. Find out more at my MythTV page.

edboston
Member
Posts: 13
Joined: Mon Jul 16, 2007 1:14 am

Post by edboston » Sat Aug 11, 2007 11:54 pm

Pablo wrote:This sounds like you have MythTV's media monitor function enabled. When it is enabled, if MythTV detects media files on a removable drive, then it switches to the "appropriate" plug-in. Therefore, if the removable drive has image files, it will switch to MythGallery.
I am booting off a CF card setup as a HDD and there are no image files on there. It opens the browser in the /minimyth/conf directory and there is nothing in there.

Post Reply