Page 1 of 1

Hang on "processing configuration"

Posted: Sun Sep 09, 2007 12:41 am
by habajaba
I recently upgraded my backend, so I decided up upgrade the image I was using for MiniMyth at the same time. Everything worked perfectly for about a week....

The other day, my wife was watching a show on the frontend when it just locked up, not responding to the remote at all. So she killed the power and brought the frontend back up. It then hung at the "processing configuration" message indefinitely. I've tried rebooting and tweaking the config file to no avail. Not to mention that it all worked perfectly with these settings last week.

I telneted into the box and I see nothing in the messages log file other than "processing configuration". Any idea what could be causing it to hang? Where I might be able to look for more detailed information or more verbose logging?

Thanks for such a great tool, Pablo!

Posted: Sun Sep 09, 2007 7:17 pm
by habajaba
Trying to figure out what is going on, so I tried loading the old image I had been using, which was 0.20-25. It too, is hanging on processing configuration. So now I'm being led to believe this is a ardware issue. Is there somewhere I can look to see what is being loaded at the time of hanging? As a Microsoft developer, Linux stuff can be confusing at times like this! My hardware is based on Pablo's recommendations as I purchased it specifically for MiniMyth at the time.

My hardware -
Asus M2NPV-VM
Athlon 64 3200+
1GB Kingston Valueram
Samsung 18X DVD

Posted: Mon Sep 10, 2007 12:51 am
by Pablo
You could add MM_DEBUG="yes" to your boot line. That should give you much more output.

Posted: Mon Sep 10, 2007 9:46 pm
by habajaba
I tried that, but it went crazy fast and then disappeared when the blue MiniMyth loading screen came up. Is there a way to log the debug output to a file or pause the load before it clears the screen for the MiniMyth loading screen?

Posted: Mon Sep 10, 2007 11:06 pm
by Pablo
When MM_DEBUG is enabled, it should create the file /var/log/minimyth.log.