Page 2 of 2

How to make this work with local boot ?

Posted: Fri Dec 05, 2008 10:17 am
by mcine
Hey,

How could I use this driver with local boot (using CF and ide-adapter) ?
Should I include the driver in CF and somehow copy it at boot from cf to ram ? or should I fetch it from my server somehow ? How can I do it before minimythconfig is read or executed ?

Do I have to modprobe it manually or can I put it to minimyth.conf ?

Needless to say that I am quite new with this kind of usage. I have been normal distros a bit tho.

Re: How to make this work with local boot ?

Posted: Fri Dec 05, 2008 7:33 pm
by Pablo
mcine wrote:Hey,

How could I use this driver with local boot (using CF and ide-adapter) ?
Should I include the driver in CF and somehow copy it at boot from cf to ram ? or should I fetch it from my server somehow ? How can I do it before minimythconfig is read or executed ?

Do I have to modprobe it manually or can I put it to minimyth.conf ?

Needless to say that I am quite new with this kind of usage. I have been normal distros a bit tho.
This is a complete MiniMyth image. Therefore, you can install it and boot it just as you would any MiniMyth image. The local boot installation procedure should work. The only difference is that you will want to run

Code: Select all

'bash mm_local_install {directory} {flash-device}  http://minimyth.org/download/stable/latest-nvidia.96.x.x/'
because you want to get the MiniMyth image from a non-default directory.

Posted: Fri Dec 05, 2008 9:39 pm
by mcine
Ah, ok, will try that when I get my usb working on my server again ..
stopped mounting the card for some reason ..

Re:

Posted: Mon Sep 07, 2009 5:21 pm
by PupiDog
Pablo wrote:Sure. 0.21.0-57-nvidia.96.x.x.
Any way I could get that with the tulip driver?

Re: Re:

Posted: Tue Sep 08, 2009 12:07 am
by Pablo
PupiDog wrote:
Pablo wrote:Sure. 0.21.0-57-nvidia.96.x.x.
Any way I could get that with the tulip driver?
Here is a test version.

Re: Nvidia legacy - old MM build needed

Posted: Sat Dec 10, 2011 10:38 pm
by y3sc2t3-mm
Hi Pablo,

Please could you upload the latest version of 0.24.1-78 with nvidia legacy drivers?

Thank you in advance.

Oliver.

Re: Nvidia legacy - old MM build needed

Posted: Sat Mar 03, 2012 7:23 am
by Pablo
Which legacy NVIDIA driver do you need?
Alternatively, which NVIDIA hardware do you have?

Re: Nvidia legacy - old MM build needed

Posted: Wed Mar 07, 2012 9:13 pm
by Pablo
Are you requiring XvMC (which was obsoleted with mythtv 0.25)