[solved] Secure mode always enabled in svn15142-37b1

Help with booting MiniMyth

Moderator: Pablo

Post Reply
otwin
Member
Posts: 41
Joined: Sat Oct 15, 2005 6:59 pm
Location: Luxembourg

[solved] Secure mode always enabled in svn15142-37b1

Post by otwin » Wed Jan 02, 2008 2:16 pm

Thanks for the updated package but I now have another problem. It seems as minimyth is in secure mode although i put

Code: Select all

MM_SECURITY_ENABLED='no'                                                        
MM_SECURITY_FETCH_CREDENTIALS_CIFS='no'
MM_SECURITY_FETCH_CA_BUNDLE_CRT='no'
in minimyth.conf. I started with not setting these and the result was the same.

So minimyth fails to boot with:
error: failed to fetch 'ssh_host_rsa_key' file.
error: failed to fetch 'authorized_keys' file.
and only then I can telnet into minimyth.

Am I missing something or does it not do what it should?

edit:
oh I see there is a 37b2 release now, I'll try that one.
Last edited by otwin on Wed Jan 02, 2008 4:54 pm, edited 1 time in total.

otwin
Member
Posts: 41
Joined: Sat Oct 15, 2005 6:59 pm
Location: Luxembourg

Post by otwin » Wed Jan 02, 2008 2:38 pm

ok - I didn't see the 'MM_SSH_SERVER_ENABLED' option. Disabled that one and it now boots.

Post Reply