D-Link DGE530T and e1000

Help with booting MiniMyth

Moderator: Pablo

Post Reply
edboston
Member
Posts: 13
Joined: Mon Jul 16, 2007 1:14 am

D-Link DGE530T and e1000

Post by edboston » Wed Feb 27, 2008 4:18 am

I searched the forums and didn't get any hits on this so if I missed the thread somewhere, please forgive me.

I just upgraded from -29 to -38 and after some tweaks to the conf file, got minimyth up and running. However, when I try using my D-Link card, -38 reports it can't find any valid network devices. -29 used the e1000 driver for this card I think (giga-byte card) so I was surprised when -38 wouldn't see it. I enabled the onboard network card and was able to get it right up, but would like to use the D-Link card.

Is there some new setting or configuration that I need to change or is the support for this card no longer supported?

Pablo
Site Admin
Posts: 4182
Joined: Tue Dec 14, 2004 2:13 am
Location: La Jolla
Contact:

Post by Pablo » Wed Feb 27, 2008 6:00 am

There are multiple DGE-530T cards. Could you post the output of

Code: Select all

lspci -mn
MiniMyth running on an Acer ApireRevo 3610 and a Zotac ZBOX-ID80-U. Find out more at my MythTV page.

edboston
Member
Posts: 13
Joined: Mon Jul 16, 2007 1:14 am

Post by edboston » Wed Feb 27, 2008 6:49 am

Pablo wrote:There are multiple DGE-530T cards. Could you post the output of

Code: Select all

lspci -mn
  • BusyBox v1.8.2 (2008-01-23 23:26:44 PST) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    root@MythTV-FE1:~ # lspci -mn
    00:00.0 "0600" "1106" "3123" "1106" "aa01"
    00:01.0 "0604" "1106" "b091" "" ""
    00:0d.0 "0c00" "1106" "3044" -r80 -p10 "1106" "3044"
    00:10.0 "0c03" "1106" "3038" -r80 "1106" "3038"
    00:10.1 "0c03" "1106" "3038" -r80 "1106" "3038"
    00:10.2 "0c03" "1106" "3038" -r80 "1106" "3038"
    00:10.3 "0c03" "1106" "3104" -r82 -p20 "1106" "3104"
    00:11.0 "0601" "1106" "3177" "1106" "aa01"
    00:11.1 "0101" "1106" "0571" -r06 -p8a "1106" "aa01"
    00:11.5 "0401" "1106" "3059" -r50 "1106" "aa01"
    00:12.0 "0200" "1106" "3065" -r74 "1106" "0102"
    00:14.0 "0200" "1186" "4b01" -r11 "1186" "4b01"
    01:00.0 "0300" "1106" "3122" -r03 "1106" "3122"
    root@MythTV-FE1:~ #

Pablo
Site Admin
Posts: 4182
Joined: Tue Dec 14, 2004 2:13 am
Location: La Jolla
Contact:

Post by Pablo » Wed Feb 27, 2008 6:36 pm

This card should be supported by the skge module. I am not sure what the problem is. It may be that the deprecated sk98lin driver needs to be removed, so I will remove it from the next test build.
MiniMyth running on an Acer ApireRevo 3610 and a Zotac ZBOX-ID80-U. Find out more at my MythTV page.

Post Reply