startup hang with 0.21.0-59b3

Help with booting MiniMyth

Moderator: Pablo

Glidos
Contributor
Posts: 164
Joined: Tue Sep 02, 2008 8:50 am

Post by Glidos » Thu Nov 27, 2008 6:52 pm

I'm doing the comparisen with minimyth-0.21.0-59 because that's what the working system is using, and I wanted to avoid messing with it (although I can if need be). I'm now using identical dhcp.conf, pxelinux.cfg and minimyth.conf, other than a difference in the value of MM_X_TV_TYPE (working system PAL, nonworking PAL-I). The non-working system has an FX5200 so hence the need for PAL-I I think.

Working system is a fanless ITX VIA board. Non working is an A8V with Athlon64 and FX5200.

Working system has a remote control plugged in, non working, has keyboard, mouse and monitor.

goldwein
Contributor
Posts: 100
Joined: Sat Sep 11, 2004 6:35 pm

Post by goldwein » Sun Nov 30, 2008 2:37 pm

Glidos wrote:I'm doing the comparisen with minimyth-0.21.0-59 because that's what the working system is using, and I wanted to avoid messing with it (although I can if need be). I'm now using identical dhcp.conf, pxelinux.cfg and minimyth.conf, other than a difference in the value of MM_X_TV_TYPE (working system PAL, nonworking PAL-I). The non-working system has an FX5200 so hence the need for PAL-I I think.

Working system is a fanless ITX VIA board. Non working is an A8V with Athlon64 and FX5200.

Working system has a remote control plugged in, non working, has keyboard, mouse and monitor.
I had the same problem, and finally solved it by setting the following in minimyth.conf:

Code: Select all

MM_LIRC_AUTO_ENABLED=no
MM_LIRC_DRIVER=none
I do not have a lirc control on the ITX VIA system, only a wireless keyboard. Hope this helps.

Pablo
Site Admin
Posts: 4182
Joined: Tue Dec 14, 2004 2:13 am
Location: La Jolla
Contact:

Post by Pablo » Tue Dec 02, 2008 4:27 pm

goldwein wrote:I had the same problem, and finally solved it by setting the following in minimyth.conf:

Code: Select all

MM_LIRC_AUTO_ENABLED=no
MM_LIRC_DRIVER=none
I do not have a lirc control on the ITX VIA system, only a wireless keyboard. Hope this helps.
Thank you. It helped me track down the problem. A fix is in the latest test build (0.21.0-62b1).
MiniMyth running on an Acer ApireRevo 3610 and a Zotac ZBOX-ID80-U. Find out more at my MythTV page.

Glidos
Contributor
Posts: 164
Joined: Tue Sep 02, 2008 8:50 am

Post by Glidos » Tue Dec 02, 2008 5:25 pm

Brilliant! Nice to see that sorted.

Post Reply