Page 2 of 2

Posted: Thu Nov 27, 2008 6:52 pm
by Glidos
I'm doing the comparisen with minimyth-0.21.0-59 because that's what the working system is using, and I wanted to avoid messing with it (although I can if need be). I'm now using identical dhcp.conf, pxelinux.cfg and minimyth.conf, other than a difference in the value of MM_X_TV_TYPE (working system PAL, nonworking PAL-I). The non-working system has an FX5200 so hence the need for PAL-I I think.

Working system is a fanless ITX VIA board. Non working is an A8V with Athlon64 and FX5200.

Working system has a remote control plugged in, non working, has keyboard, mouse and monitor.

Posted: Sun Nov 30, 2008 2:37 pm
by goldwein
Glidos wrote:I'm doing the comparisen with minimyth-0.21.0-59 because that's what the working system is using, and I wanted to avoid messing with it (although I can if need be). I'm now using identical dhcp.conf, pxelinux.cfg and minimyth.conf, other than a difference in the value of MM_X_TV_TYPE (working system PAL, nonworking PAL-I). The non-working system has an FX5200 so hence the need for PAL-I I think.

Working system is a fanless ITX VIA board. Non working is an A8V with Athlon64 and FX5200.

Working system has a remote control plugged in, non working, has keyboard, mouse and monitor.
I had the same problem, and finally solved it by setting the following in minimyth.conf:

Code: Select all

MM_LIRC_AUTO_ENABLED=no
MM_LIRC_DRIVER=none
I do not have a lirc control on the ITX VIA system, only a wireless keyboard. Hope this helps.

Posted: Tue Dec 02, 2008 4:27 pm
by Pablo
goldwein wrote:I had the same problem, and finally solved it by setting the following in minimyth.conf:

Code: Select all

MM_LIRC_AUTO_ENABLED=no
MM_LIRC_DRIVER=none
I do not have a lirc control on the ITX VIA system, only a wireless keyboard. Hope this helps.
Thank you. It helped me track down the problem. A fix is in the latest test build (0.21.0-62b1).

Posted: Tue Dec 02, 2008 5:25 pm
by Glidos
Brilliant! Nice to see that sorted.