boot:

Help with booting MiniMyth

Moderator: Pablo

Post Reply
jarda9
New Member
Posts: 6
Joined: Sat Aug 14, 2010 9:42 am

boot:

Post by jarda9 » Sun Aug 15, 2010 8:36 am

Hi,
My syslinux.cfg on CF card:

PROMPT 0
DEFAULT minimyth

LABEL minimyth
KERNEL kernel
APPEND ro root=/dev/ram0 ramdisk_size=96000 initrd=rootfs

But booting stops at 'boot:' prompt and I must press enter key to continue booting. Where am I wrong?
('PROMPT 0' was'n the solution)

Thx. Jarda

MiniMyth version 0.23.1-73b12, Epia ME6000

JoeHenley
Contributor
Posts: 185
Joined: Sun Aug 06, 2006 4:12 pm

Re: boot:

Post by JoeHenley » Sun Aug 15, 2010 3:46 pm

Jarda,

Check here for more info.
http://syslinux.zytor.com/wiki/index.ph ... E_flag_val

I'd suggest trying the "NOESCAPE" flag. Good luck!

Joe Henley

jarda9
New Member
Posts: 6
Joined: Sat Aug 14, 2010 9:42 am

solved!

Post by jarda9 » Sun Aug 15, 2010 7:04 pm

Great Deal, Joe Henley! Finally it works. ' NOESCAPE 1' is the Solution.

THX jarda9

Pablo
Site Admin
Posts: 4182
Joined: Tue Dec 14, 2004 2:13 am
Location: La Jolla
Contact:

Re: boot:

Post by Pablo » Wed Sep 22, 2010 4:13 pm

Thanks. I added it to the boot documentation and committed it to SVN.
MiniMyth running on an Acer ApireRevo 3610 and a Zotac ZBOX-ID80-U. Find out more at my MythTV page.

Post Reply