0.24.1-78 Starting X, VertRefresh missing

Help with booting MiniMyth

Moderator: Pablo

Post Reply
New Member
Posts: 5
Joined: Sat Nov 19, 2011 4:51 am

0.24.1-78 Starting X, VertRefresh missing

Post by natty17 » Mon Dec 19, 2011 3:51 am

I decided to forgo the problems with 0.24.1-77 and move on to 78. Still cannot get my main fronted to start X. I always get a parse error in /var/log/Xorg.0.0.log VertRefresh keyword must be followed by a list of numbers. Essentially it looks like an inability to probe for refresh rates (I'm assuming minimyth probes edid). I don't know if it's because I have a dvi to hdmi adapter and as such things are getting confused but it wasn't like this before so If anyone has solved this problem please let me know. I've tried every combination of the various values in MM_X and the only one that allows the system to boot without freezing completely is having the following set:


This of course is apart from the usual dhcp master server password theme all set per usual.

Am I missing something?

Site Admin
Posts: 4182
Joined: Tue Dec 14, 2004 2:13 am
Location: La Jolla

Re: 0.24.1-78 Starting X, VertRefresh missing

Post by Pablo » Wed Mar 07, 2012 2:56 pm

Have you tried setting MM_X_REFRESH? If so, does it work? If not, could you try it?
MiniMyth running on an Acer ApireRevo 3610 and a Zotac ZBOX-ID80-U. Find out more at my MythTV page.

Post Reply